Nexus 5 & Nexus 4 är sårbara för SMS-attacker!

lg-nexus-4

Google Nexus 5 och Nexus 4 är sårbara för SMS-attacker. Det rapporterar Cnet som nu varnar för att telefonerna kan tvingas till såväl omstart som tappa nätverksanslutningen om de tar emot en större mängd SMS av en viss typ. Det räcker att 30 eller fler ”Flash SMS” skickas och inte omedelbart tas bort från snabbvisningen av användaren för att sårbarheten ska gå att använda.

Turligt nog ska sårbarheten som används inte kunna utnyttjas för omedelbar åtkomst till telefonernas data, så någon risk för informationsstöld finns inte enligt Bogdan Alecu, den systemadministratör som först hittade sårbarheten. Det kan däremot bidra till att mottagaren av dessa Flash SMS får en del problem med oväntade omstarter.

Hur ska Google lösa problemet?

Webbsajten Cnet har bett Google om en kommentar kring den hittade sårbarheten och önskar få svar på hur företaget tänker lösa problemet. Enligt Alecu ska det bara vara Nexus 5, Nexus 4 och den första Nexus-telefonen som drabbats då andra testade telefoner, från Ice Cream Sandwish till KitKat, inte verkar krascha så som Nexus-modellerna gör.

Turligt nog är det som ovan nämnt ingen omedelbar risk för användarna att dessa attacker ska kunna leda till mer än huvudvärk på grund av ständiga omstarter av drabbade enheter. Bara att hålla tummarna för en snabb uppdatering från Googles sida till Android.