Annons

Mobilt BankID slutar fungera med Android 5, iOS 10 & 11

BankID logo
Annons

Mobilt BankID slutar fungera med Android 5 och iOS 10/11 – sommaren 2021

Använder du Mobilt BankID på en gammal mobiltelefon kan det vara hög tid att uppgradera dig med en ny modell. Mobilt BankID slutar nämligen fungera på äldre versioner av Android och iOS.

Lästips: BankID släpps till Huawei App Store

Annons

I juni introduceras nya systemkrav för den mobila versionen av BankID. Anledningen är att säkerheten ska öka, och det betyder att gamla versioner av Android och iOS inte längre stöds, eller ens kan användas med Mobilt BankID.

Om du har följande operativsystem på din mobiltelefon MÅSTE du uppgradera före juni 2021:

  • Android 5 (släpptes 2014)
  • iOS 10 (släpptes 2016)
  • iOS 11 (släpptes 2017)

Mobilt BankID underhålls och utvecklas av Finansiell ID-Teknik. Enligt dem är det viktigt att höja systemkraven för att hålla säkerheten uppe.

Anledningen är bland annat att varken Google eller Apple släpper nya uppdateringar till så gamla versioner av sina operativsystem. Inga uppdateringar betyder att sårbarheter och annat otyg inte längre tätas.

Annons

Det är oklart exakt hur många som drabbas av den här förändringen.

Finansiell ID-Teknik säger att det kan röra sig om totalt 38 000 Android-användare och 25 000 iOS-användare.