Mac-datorerna som fungerar med macOS 10.14 “Mojave”

Om du har en iPhone som använder iOS 11 är telefonen garanterad en uppgradering till nya iOS 12. Har du en dator med macOS 10.13 “High Sierra” är det däremot inte säkert att du får nästa version – macOS 10.14 “Mojave”.


Apple har skruvat upp kraven rejält på datorerna som får nya macOS. De får bland annat vara högst sex år gamla på marknaden, undantagsvis för Mac Pro (2010-2012) med ett Metal-kompatibelt grafikkort).

Det kan jämföras med macOS 10.13 som fungerar med betydligt äldre datorer än så. Här går det att använda datorer från 2009 rent officiellt, och ibland äldre än så om du är lite händig och följer rätt guider på internet.

Vilka Mac-datorer är det då som har stöd för nya macOS? Här är den officiella listan:

  • Macbook (2015 eller nyare)
  • Macbook Air (2012 eller nyare)
  • Macbook Pro (2012 eller nyare)
  • Mac Mini (2012 eller nyare)
  • Imac (2012 eller nyare)
  • Imac Pro (2017)
  • Mac Pro (2013 eller nyare)

Det är oklart varför Apple skruvar upp kraven på det här sättet. Det mest troliga skälet är att företaget vill sälja fler datorer.

Vad tycker du om att Apple snävar in antalet modeller som stöder nya macOS-versionen? Skriv gärna en kommentar och berätta!

 

1 KOMMENTAR

  1. Jag har en iMac (sent 2015) och där fungerar inte App Store. Jag tycker att man borde se till att allt fungera innan man “skruvar upp kraven på det här sättet”. Vet någon om det är nå’n uppdatering på gång eller finns det någonlösning på problem. Har sett att fler har samma problem

LÄMNA ETT SVAR

Skriv din kommentar!
Skriv ditt namn här