Uppdatera Skype eller sluta använda tjänsten

skype_logo-580x367.jpg

Skype stänger dörren för äldre klienter och säger att man måste ha uppdaterade program för att kunna använda tjänsten.

Exakt när man tvingas att uppdatera Skype återstår att se, men beskedet att tumskruvarna dras åt är solklart.

De versioner som berörs av nyheten är Skype 6.13 eller äldre på Windows samt Skype 6.14 eller äldre på Mac OS X.

Inom de närmaste månaderna kommer besked om exakt datum för uppdateringskravet, men uppdatera gärna snarast om du har en äldre klient för Skype.