Google stänger dörren för nya Chrome på gamla OS X

Om du använder webbläsaren Chrome på en gammal Mac-dator – då är det hög tid att uppgradera operativsystemet. Google stänger nämligen dörren för kommande uppdateringar till Chrome på äldre versioner av OS X än 10.10 ”Yosemite”.


Använder du ett äldre operativsystem på din Mac än 10.10 ”Yosemite” och uppdaterar Chrome till den senaste möjliga versionen så visas ett felmeddelande på skärmen när appen körs: ”You can’t use this version of the application ”Google Chrome” with this version of OS X.

Det betyder i praktiken att Google Chrome inte kan köras och du tvingas uppgradera dig med en nyare version av Apples operativsystem. Något som kan bli knepigt om din Mac-datorer inte stöder Yosemite och nyare.

Dina två enda praktiska val är att använda inbyggda webbläsaren Safari från Apple eller Mozilla Firefox. Inga dåliga val någondera, men vill du prompt använda Chrome på OS X 10.9 ”Mavericks” så är det i stort kört.

Ladda ner Google Chrome eller Mozilla Firefox via följande länkar: