Annons

Google begränsar inloggning på gamla Android-versioner

Gäller Android 2.3.7 och äldre
Android 11 Logo Dark
Annons

Från den 27 september så går det inte att logga in på Google-konton via Googles egna appar om du använder Android 2.3.7 eller äldre. Däremot kommer det fortfarande gå att logga in som vanligt via en webbläsare

Det rapporterar webbsajten The Verge som även skriver att begränsningen gäller samtliga av Googles-appar, som Gmail och YouTube. Om du försöker logga in så möts du av ett felmeddelande som indikerar att antingen användarnamnet eller lösenordet är felaktigt.

Men låt dig inte luras. Använder du Android 2.3.7 eller senare så är det sannolikt inte användarnamnet eller lösenordet som är fel, utan Android-versionen som är för gammal.

As part of our ongoing efforts to keep our users safe, Google will no longer allow sign-in on Android devices that run Android 2.3.7 or lower starting September 27, 2021. If you sign into your device after September 27, you may get username or password errors when you try to use Google products and services like Gmail, YouTube, and Maps. 

Android 2.3.7 är den sista versionen av Android Gingerbread. Versionen släpptes den 21 september 2011, vilket i skrivande stund är nästan nio år sedan. Den efterföljande versionen är Android 4.0 “Ice Cream Sandwich” som släpptes den 19 oktober samma år.

Annons

Nämnvärt för den som känner sig lite förvirrad nu är att Android 3.0 “Honeycomb” visserligen släpptes, men endast till surfplattor. För mobiltelefoner hoppade Google direkt till Android 4.0.

I ett supportdokument på sin officiella webbsajt skriver Google att de rekommenderar alla som använder Android 2.3.7 eller äldre att uppgradera till minst Android 3.0/4.0 före den 27 september 2021 för att inte förlorat åtkomst till Google-kontot på enheten.

Summering av artikelns innehåll:
– Gäller från den 27 september
– Stoppar inloggning på Google-konton med Android 2.3.7 och äldre
– Kan i vissa fall fungera i webbläsaren (men inte appar)
– Mer information på Googles officiella supportsida