Amazon panikuppdaterar Kindle-serien med ny mjukvara

Har du en e-boksläsare av typen Kindle som är tillverkad före 2013? Då måste du uppdatera enheten till den senaste versionen av mjukvaran senast den 22 mars — annars stoppar Amazon all tillgång till internet.

Uppdateringen till Kindle släpptes till synes i panik av Amazon och om den inte installeras på senast utsatt datum (vilket i skrivande stund är idag) så krävs en manuell installation via USB.

Amazon har vägrat att berätta varför de paniksläpper en uppdateringen till mjukvaran och gör det riktigt knepigt för en del användare. Det är uppenbart att något riktigt otäckt riskerar att hända med tanke på hur företaget hanterar situationen — nu önskar vi bara veta vad.

E-boksläsarna som måste uppdateras

Berörda enheter som måste uppdateras senast den 22 mars är följande:

Kindle 1st Generation (2007), Kindle 2nd Generation (2009), Kindle DX 2nd Generation (2009), Kindle Keyboard 3rd Generation (2010), Kindle 4th Generation (2011), Kindle 5th Generation (2012), Kindle Touch 4th Generation (2011) och Kindle Paperwhite 5th Generation (2012).

Har du istället någon av de nyare modellerna som inte listas ovan så behövs ingen uppdatering. Det innefattar följande e-boksläsare från Amazon:

Kindle Paperwhite 6th Generation (2013), Kindle 7th Generation (2014), Kindle Voyage 7th Generation (2014) och Kindle Paperwhite 7th Generation (2015).

Det är aldrig fel att kontrollera om det finns uppdateringar oavsett vilken modell man har men de sistnämnda är alltså helt fredade uppdateringsproblemet.

Felmeddelandet som visas

Hur vet man då att man är drabbad och måste uppdatera via USB? Om enheten visar ett felmeddelande om att det inte går att ansluta och att man ska vara säker att man är inom räckhåll för ett wifi-nätverk — då är man tyvärr drabbad av problemet.

Här är hela felmeddelandet i sin ursprungliga form:

”Your Kindle is unable to connect at this time. Please make sure you are within wireless range and try again. If the problem persists, please restart your Kindle from the Menu in Settings and try again.”

För ytterligare instruktioner om hur man installerar uppdateringar via USB bör du konsultera Amazons supportsida eller manualen som följde med din e-boksläsare.