Homeland Security varnar – Använd INTE Internet Explorer!

internet-explorer-logo

U.S. Department of Homeland Security har gått ut med en varning om internet Explorer.

Då de senaste sårbarheterna i webbläsaren är så pass allvarliga rekommenderar Homeland Security att man byter webbläsare tills Microsoft har släppt en uppdatering som gör Internet Explorer säkare. På plattformar som Windows XP där inga sådana uppdateringar är att vänta bör man dessutom inte använda Microsofts webbläsare överhuvudtaget.

Sårbarheten i fråga som uppmärksammats gör att illasinnade kan få åtkomst till datorer och därigenom stjäla personlig information eller göra annan otyg. Som att installera skadlig kod, spåra datoranvändarnas webbanvändning och mycket mer.

De versioner som berörs av sårbarheten är Internet Explorer 6 till 11, men i skrivande stund är det endast IE 9 till 11 som aktivt attackeras. Räkna dock med att detta lär ändras framöver – så byt webbläsare snarast möjligast.